Firefox3.6でMouseoverDictionaryを使う方法
カテゴリー:Windows、Windows用ソフト、マイクロソフト(記事数:639)

↑B


2010.02.04

Firefox3.6でMouseoverDictionaryを使う方法

情報元:牌語備忘録さん

うっかりバージョン上げたらMouseoverDictionaryが対応してなくて焦った。
リンク先の方法に従ってinstall.rdfの
<em:version>0.6.5</em:version>

<em:version>0.6.5.1</em:version>


<em:maxVersion>3.5.*</em:maxVersion>

<em:maxVersion>3.6.*</em:maxVersion>
に変更すると使用できるようになります。

ちなみにリンク先ではemacsとかってソフトで書き換えると書いてありますが。プラグインファイル(拡張子xpiファイル)は実際はzipファイルなので、拡張子をzipに書き換えると中身を普通の解凍ソフトとテキストエディタで編集出来ます。編集し終わったら拡張子をxpiに戻してFirefoxへドラッグ&ドロップ

もー、こういうの困るね。しかも3.6にしたらうちのサイトのアクセスカウンタが正常に表示されなくなった。と思ったらFirefoxのサイトを見たら。まだまだバグだらけじゃないか。オープンソースなのは分かるけどワンボタンでバージョンアップしちゃうようなバージョンでこんな感じでいいのか?

Category:Windows、Windows用ソフト、マイクロソフト



■ ■ ■ コメント ■ ■ ■

いいっすね!=1

名前 ↑B

コメント(※改行は省略されます)

※3回以上の連続書き込み不可
この記事のアクセス数:


→カテゴリー:Windows、Windows用ソフト、マイクロソフト(記事数:639) (コメント数)